What versions of PHP do you support?

We offer the following PHP versions

  • PHP 5.5.x
  • PHP 5.4.x
  • PHP 5.3.x
  • PHP 5.2.x

If you are looking for something more specific, please contact support.